0

Sena Camera app will not accept wifi password

Hi

Camera app on my iPhone XR (Running latest iOS 15.6.1)

The connection between the Sena 10c pro and the camera app on my phone, was working just fine for many months, when for no apparent reason it will no longer accept the Wi-Fi password when asked to enter it my phone Wi-Fi settings

I have looked at the other posts and done as they suggested particularly this post which had a reply from the sena help desk 

" Thank you for contacting Sena Tech Support.
I'm sorry to hear about the issue with your 10C Pro.

Unfortunately, the apps cannot do a firmware update on the 10cPro itself. If you have windows 7, 8, 10, in 64 bit, I've attached the program so you can download this from your email directly, and perhaps your office won't block it.
Once installed:
1. Turn off the 10cPro (should have sd card up to 64GB) and plug it into your pc using the original USB cable.
2. Follow the instruction until you will reach the Device recognition page. Make sure to push the phone button for 10 seconds before you click next (Note 10C should be off at this point). It will prompt you with the latest firmware when the device is recognized.

Once the update is done, proceed with the Factory reset (attached) while the unit is on. 
Uninstall the Sena camera app, reboot/restart the Galaxy A5, reinstall the Sena camera app.
Put the phone into airplane mode, enable wifi only, and try connecting back the 10cPro. You can follow the steps from this link https://www.youtube.com/watch?v=sspL8uilzxI 
If still the same, please try a different phone for further isolation.

Martha
Tech Support Dept."

Unfortunately, even after following all the above instructions, the phone will still not accept the camera Wi-Fi password sena0000, no matter what I do!

Any suggestions gratefully accepted 

Thanks

Sean 

0 Kommentare

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.