50s can't connect to home wifi


4 Kommentare

  • Buddy Bear
    Buddy Bear

    I have same issue . You can’t have any - in name of router it has to be without the - or it won’t work they wanted me to create guest new name on router and I did not want to . I just hook up direct to computer Sena will not correct this glitch the6 want to use the work around I don’t want to mess with my router network name 

  • Tom (masterX244)
    Tom (masterX244)

    Like Buddy Bear said the software on the WiFi dongle is crap. Use a regular USB cable (and not the adapter thingy) for updating. The Dongle software got a few more stupid bugs, too. (easy to spot once you dig deeper)

  • Milan Simcic
    Milan Simcic

    Thank you Buddy Bear and Tom.

    I have tried with USB cable and managed to update. My intention was also to use app for iphone. 

    Thnx anyway. Both of you are very kind.


  • tyronescott55

    Still is a problem but using a generic USB C to USB cable worked


Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.