firmware 3.2 software update stops after 8%

Kommentare

20 Kommentare

  • Permanently deleted user
    Permanently deleted user

    This specific support and warranty issue. I will create a ticket and contact you via email.

    0
  • Robin Tapuch
    Robin Tapuch

    I have the same problem. Maybe the solution should be posted for all on the forum.

    Regards

    Robin Tapuch

    SOUTH AFRICA

    0
  • Permanently deleted user
    Permanently deleted user

    @Robin

    Please make sure you are using latest SMH10 Manager(currently v1.1.1) which you can download from our support page http://www.senabluetooth.com/support/download_document.php. If you have older version, please make sure to uninstall the older version before installing latest version.

    I assume you have SMH10 with micro-USB port which supports firmware update. We have noticed Windows Vista to have trouble unloading its default bluetooth driver to install SMH10's driver. Thus, if you are using Windows Vista, then I recommend you to use Windows XP or 7. Please make sure to download and install correct SMH10 Manager for your operating system. Additionally, please follow through all prompted instruction during the installation and make sure USB connection is not loose. During the firmware update, you will notice slight pause as it progress through its progress bar.

    If problem persist, please contact our support for additional support or warranty information.

    0
  • Simon Saw
    Simon Saw

    Do you offer SMH Manager for MAC? I am having problems with my SMH10. I was hoping that the problem could possibly be solved by updating the firmware but I am using a Macbook Pro.

    0
  • Permanently deleted user
    Permanently deleted user

    @Simon

    There is a technical barrier with  microprocessor to work with MAC OS. We are investigating into possible solution for MAC users. For now, if you do not have access to Windows machine, then we can help you update the firmware through warranty service. I assure you that we did not intentionally exclude  MAC users.

    0
  • Brainstormer
    Brainstormer

    I also experienced the issue with update freeze at 8%. My SMH10 with ver 3.1 was working properly, but wanted to update after installing new SMH-A0304. Software manager was new install on Windows 7 computer. After the update, the SMH10 would not indicate power or work at all. I attempted to reinstall 3.1, but was told it was an invalid software. I was finally able to reinstall the IMG file and restore my unit to the original version 3.1. I will wait and check details on the forum before attempting to update further.

    0
  • Ron Lee
    Ron Lee

    I also experienced the same problem except the update (v3.3) freezes at 5% completion. I'm using Windows 7 - 64 bit operating system and have downloaded the latest version of SMH10 Manager. I haven't updated from version 3.0 and am trying to update directly from version 3.0 to 3.3. I disconnected after 50 minutes and luckily the SMH10 unit still works. I, too, will wait to hear before attempting another update.

    0
  • Permanently deleted user
    Permanently deleted user

    @Ron

    Make sure to uninstall SMH10 Manager to re-download and re-install(v1.2) latest SMH10 Manager. When downloading, please make sure you download matching version for your operating system. If you have installed driver for SMH10 with previous SMH10 Manager, you can ignore and bypass the driver instillation. Alternatively, if you have access to another Windows system, I recommend you to try with another PC or notebook. If these steps fail, please contact our support for warranty .

    0
  • Sherwin Kahn
    Sherwin Kahn

    I think the problem is that the Sena headset has to be connected to install its drivers on install. This is not entirely clear on the install instructions. I installed it on my laptop without the headset and it did not complete. Tried it again on the desktop with the Sena and it installed drivers and then the Manager worked.

    Just thought this would help.

    0
  • Stephen S
    Stephen S

    Still have the problem. It stops after 5%. It says that it's connected, I have V1.2, I've rebooted Etc. I'm on windows 7 64 bit.

     

    Stephen 

    0
  • Kirk Hand
    Kirk Hand

    I was upgrading to 4.0 and it would freeze at 5% on both of my headsets...  I found the problem was the Windows 7 64 bit (yes I downloaded the correct software).  I tried my daughters laptop which is Windows 7 32 bit and it worked perfect.  So perhaps Sena needs to do some more testing with 64 bit OS to ensure it works properly.

    0
  • Anil Rastogi
    Anil Rastogi

    I just got the unit and tried to update with the Windows 7 32 bit.  Hung at 5%.  After terminating the update application (through task manager) and resetting the SMH10, not sure what I did, but the restarted update app told me to press different buttons on the SMH10, started updating again at 32% (???) and was done successfully.  So looks like the app needs some work.  OK, I guess I should say I just did this, and it looks like the unit is working, but I haven't connected in the mount to verify.  I did have to re-pair, or only the A2D would work from what I could tell.  Point of post is the 32-bit has problems...  This is SMH10 Manager Version 1.3.

    0
  • Chris BeHanna
    Chris BeHanna

    I have the same issues as Anil describes.  Software is not ready-to-ship when it merely compiles--you have to TEST it as well, to make sure it works correctly.  The SMH Manager for Mac is unusable, and the version for Windows is little better.

    0
  • Chris BeHanna
    Chris BeHanna

    I have the same issues as Anil describes.  Software is not ready-to-ship when it merely compiles--you have to TEST it as well, to make sure it works correctly.  The SMH Manager for Mac is unusable, and the version for Windows is little better.

    0
  • mike geldert
    mike geldert

    I have the same issue.  Using Win 7 64bit, correct manager app.  i'm attempting to upgrade firmware from 3.0 to 4.01.   Stops at 5%.  Tried this several times, left overnight with no luck.  What is the solution? 

    0
  • Anil Rastogi
    Anil Rastogi

    I just updated from 4.0 to 4.1 using the new manager.  Everything went well.  Just have to follow the directions that popup.  I little more work on the users side than I would expect, but as long as it works, I'm ok with it.

    Mike, if you are having problems using Manager Version 1.4, I would download the 32 bit version if you've ran out of ideas.  Of course I hope support team was/is able to help you.

    0
  • mike geldert
    mike geldert

    I was able to get the 1.4 manager to work to load 4.1.  However, I had to use an old XP desktop to do it.   At 5% the message that was supposed to appear (and require me to press a button on the Sena) did not appear it just hung (when using my 64bit win 7 OS).   When I did the same on the xp, it worked as indicated in the instructions.  SO, it would be nice to have the "manager" software (or driver) fixed to work properly with the 64bit OS, but for now I'm updated. 

     

    0
  • Lu Vencl
    Lu Vencl

    All, After some research and reading I found a post that addresses the wierd 5% freezing problem and the odd firmware vesion reporting. So I am reposting anywhere I see a complaint in effort to help others. It seems you have to update your BT drivers under Windows 7.  I have 64 bit, to this might be relevant as I see many with 64 bit and have this same complaint.. I have never seen this on 32 bit so far.

    So here is the fix I tried and it did work.. Furthmore I now see Bluetooth radio under my device driver I have never seen before. Download and install SMH10 latest manager. Run it, and connect the SMH10 unit to install drivers. Then do a windows update and look for an update pertaining to Bluetooth and run that update. Reboot and try to run manager again. If the SMH-10 now no longer is seen, just reintall the drivers from the sena program folder.

    Then once you can read the SMH-10, perform the drivers update.

    Worked like a champ for me.

    0
  • Kevin Braybon
    Kevin Braybon

    I have a new laptop and download the v1.1 for windows 7 64 bit and when i go to connect my SMH10 to it, it dose not recognise  the device. I have uninstalled it and re installed and still the same .




    Capture.PNG
    0
  • Steven ODonnell
    Steven ODonnell

    SOLUTION:

    I had this halting at 7%, and had to force close. 

    Then I did this:

    loaded program
    plugged in and turned on Sena 

    when it said 'download new update' I clicked no.
    then i clicked download (it already had it downloaded from a previous attempt anyway, i think)

    then hit update

    and it worked!


    the popup that says 'the phone button' is the red button on the device.  Why don't they say 'the red button'

    0

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.