Audio overlay sensitivity explanation

Kommentare

16 Kommentare

  • Red Leader
    Red Leader

    I think there is some confusion in the matter. From my experience with the 20S - 20S pairing, firmware v1.5, I find that...

    1. Practically speaking, Intercom Overlay Sensitivity Level (IOSL) is basically like a gain knob on a CB radio. A high level (level 10) means you can pick up weak signals through your speakers (heavy breathing), low level (level 1) means you only allow strong signals through your speakers (shouting). 

    2. Intercom Overlay Sensitivity Levels DO NOT adjust how much the music volume is attenuated when someone speaks. The music attenuation effect occurs independently* of these IOSL settings.

    IOSL - Intercom Overlay Sensitivity Level

    Situation: You and your intercom buddy are Audio Multitasking an intercom channel and each listening to your own music (unshared). 

    If you set your 20S unit to IOSL 10, then your intercom buddy only has to talk quietly to get his/her voice into your speakers. If it's set at IOSL 1, then your buddy has to yell to get into your speakers. This effect is completely independent of your buddy's 20S's settings. Completely independent of music attenuation. It only affects what you receive through your intercom channel. 

    So, if your buddy likes to hum quietly to his/her own music and you don't want to hear him/her humming over the intercom, set your own 20S overlay levels down (towards level 1). If your buddy sings along fairly loudly and horribly, turn your 20S overlay level down even more. If your buddy then wants to talk to you, he/she may need to talk a bit louder (than he/she sings) to resume the intercom if your IOSL is low (towards level 1).

    Conversely, if you're always missing the first few syllables of an intercom transmission, your IOSL is too low and you need to boost it up (towards level 10). Got a quiet talker in your intercom group? Set your IOSL to 10 to pick up his or her voice. 

    Regarding adjustment of intercom and music levels, I like to max out the intercom level, then set my music volume via cellphone controls. During this Audio Multitasking, I use the Jog Dial to tone down the overall volume, and use cellphone controls to readjust the music if it is still overpowering the intercom. 

    *Regarding independent action, the music attenuation works indirectly to IOSL: If you aren't getting any intercom chatter through your speakers because your IOSL is 1 and your buddy talks like a professional French mime, your music won't attenuate. 

     

    1
  • Dean Brown
    Dean Brown

    Same issue here.  Explanation in the manual is vague and changing the setting seems to do nothing at all.

    0
  • Marc Woo
    Marc Woo

    The Intercom Audio-Overlay Sensitivity Level setting in the Configuration menu is for adjusting the sensitivity level of the microphone for how loud/quiet your voice needs to be for the non-intercom audio to be reduced in the background that is being heard while having an intercom conversation. The highest sensitivity level, 10, means that you can barely speak or blow into the microphone for the non-intercom audio to be reduced. The lowest sensitivity level, 1, means that you have to speak very loudly or blow very heavily for the non-intercom audio to be reduced.

    0
  • Keith
    Keith

    Hello. I actually think the IOSL works the opposite of what is described above. I believe adjusting the IOSL level on a unit is adjusting the sensitivity of the mic on that same unit. So, if you don't want to hear your buddies humming, you have to tell them to lower their IOSL level so their mic doesn't pic up their humming. When your buddies mic pics up their voice, music is lowered (put in the background) on both sides to allow a normal conversation. The 20S owners manual says this about setting IOSL:

    ====================================================

    When the Audio Multitasking setting is enabled, if you talk over the
    intercom while music is playing, then the music volume will be lowered
    to play in the background. You can adjust the intercom sensitivity
    to activate this background music mode. To adjust this intercom
    sensitivity, tap the Phone Button when you hear the voice prompt,
    “Intercom-audio overlay sensitivity”. Rotate the Jog Dial to adjust
    the sensitivity level. Level 1 has the lowest sensitivity and level 10
    has the highest sensitivity. Tap the Phone Button to save the level of
    sensitivity and you will hear the voice prompt “Save (#)”.

    Before you confirm the selected level, you can test it's sensitivity by

    saying a word out loud or blowing into the mic. If your voice is larger

    than the sensitivity of the selected level, you will hear double beeps. If
    your voice is smaller than the sensitivity of the selected level, you will
    not hear anything.

    ===================================================

    If I'm reading it right, you are testing the level of your voice to see if it's picked up or not by your mic.

    0
  • Red Leader
    Red Leader

    That's a good point Keith. Testing one's own mic for the Intercom Overlay Sensitivity Level (IOSL) according to the manual does imply the IOSL is set for one's own mic. But but but....

    If I recall correctly, when my IOSL was set to level 1, I was not able to hear my pillion rider (her 20S was set at IOSL 6) through the intercom, but a muffled yell through the air (she was shouting pretty loud). I didn't have to talk that loud to wake the intercom and from there she was able to put in a few words while the intercom was active. We were both Audio Multitasking. Once I set my IOSL level to 6 and later 10, she didn't have to make as big of effort to wake the intercom. But it gets even more confusing...

    Here's my old data for my tests on the 20S units regarding IOSL. 

    Methodology: I paired the following units with these settings and an open intercom channel.
    20S Unit 1: IOSL 1, NavApp On, Sidetone On
    20S Unit 6: IOSL 6, NavApp Off, Sidetone Off
    Audio Multitasking = AM

    Data:

    Unit 1 and 6 Intercom only: no problems
    Unit 1 AM (cell), Unit 6 intercom: no problems
    Unit 1 AM (FM), Unit 6 intercom: no problems
    Unit 1 AM (cell), Unit 6 AM (cell): loud input required to wake intercom, music fades only in Unit 6 during conversation.
    Unit 1 AM (FM), Unit 6 AM (cell): loud input required to wake intercom, music fades only in Unit 6 during conversation.
    Unit 1 intercom, Unit 6 AM (cell): loud input required to wake intercom, music fades only in Unit 6 during conversation.

    For situations above listed with "loud input", Unit 6 required shouting to activate the intercom, and Unit 1 required loud talking. (This is what leads me to believe that IOSL affects incoming transmissions). Intercoms woke up approximately a half-second after beginning the loud input, generally cutting out the first one or two syllables of a sentence, or the first part of a frustrated war cry. 


    Despite my methodology not being completely thorough, it appears that... 
    -whenever Unit 6 is AM, a loud input is consistently required to wake the intercom
    -Unit 1's status does not appear to affect input intensity to wake the intercom
    -Unit 1 did not show any music attenuation during AM with intercom conversation.

    The NavApp and/or Sidetone options turned on Unit 1 may have prevented music attenuation during intercom conversations (also documented by another Sena user re: NavApp On). 

    Lots of questions spring up:
    Why does Unit 6 in AM mode consistently need a strong input (from either unit) to wake the intercom, but not vice versa? 
    If the IOSL kicks in only when AM is active, why didn't Unit 1 in AM mode require a loud input (from either unit) to wake the intercom?
    If IOSL is always active, why was a loud input not required all the time from either unit? 
    Does the NavApp or Sidetone unintentionally override the IOSL?



    For practical purposes, I now set both units to IOSL 10 to facilitate natural speaking to activate the intercom when my intercom partner and I are listening to our own music. Leaving the NavApp On to stop the music from attenuating during a conversation is useful to me because I listen to it at moderate volume anyway. 

     

    0
  • Marc Woo
    Marc Woo

    For more information regarding the Intercom-Audio Overlay Sensitivity Level setting, refer to this F.A.Q. http://support.sena.com/entries/62131914-What-is-Audio-Multitasking-on-the-20S-

    0
  • Tyler Vosters
    Tyler Vosters
    So leaving the NAV APP on will keep my music from attenuating? If this is true, you just made my day! I've been trying to figure out how to do that for 3 days with no help from phone tech support from sena. I know my unit has done it before but I couldn't figure out how to get it to not attenuate. I'll have to try this tonight. Thank you!
    0
  • Tyler Vosters
    Tyler Vosters
    Why does the app say this about the level adjustment??? So weird.

    https://drive.google.com/file/d/0ByJRjdtTMSyiT0d3V253U0UyQWs/view?usp=drivesdk
    0
  • Keith
    Keith

    I think it's just allowing you to adjust how low you want the music volume to go. I haven't played with it, but my music gets lowered to the point that I can barely hear it. I'm ok with that, but some may want to raise or lower it.

    The only issues I've had with IOSL are:

    1. IOSL being too sensitive and my music cuts out due to road noise when leaving an intercom call up and not talking. I haven't played with it, but lowering the IOSL would probably address that.

    2. I recently had an issue with IOSL where, if there was a break in the conversation, my music volume would come back up, wouldn't lower when I spoke again and my friend couldn't hear me. I had to ask my friend to speak first (hand gestures) or I had to drop the intercom call and bring it up again before I could speak again. This was my 20S talking to my friends SMH5. I didn't play with the IOSL or try yelling to see if it was the sensitivity. But, I have never had this issue when talking 20S to 20S

    0
  • Tyler Vosters
    Tyler Vosters
    Basically the info in the app and the info in the user manual are conflicting. The manual seems to be correct since no matter what level I put it on my music always attenuates to the same "very low" level.
    0
  • Keith
    Keith

    I don't see anything in the manual (version 1.6) that talks about setting the reduced volume level. It only talks about setting the IOSL level. Which is (or at least should be. Red Leader's experience appears to be different) how loud you have to speak for the unit to detect your voice and lower the music volume. That setting ranges from 1-10, with 6 being the default. I haven't used the Navigation App, so it may have some additional feature that allows you to set the lowered volume level. But, my guess is that the documentation folks got "background music level" and "overlay sensitivity" adjustment confused. The manual says that enabling the Navigation App will disable the lowering of the volume for either music or GPS navigation. Basically giving the music and GPS the same priority level as the intercom. So, if you enable the Navigation App, your music volume should not lower at all.

    The manual says the following:

    When Audio Multitasking is enabled, your smartphone’s GPS
    application reduces in volume whenever there is an ongoing intercom
    conversation. To listen to your smartphone’s GPS navigation clearly
    without this volume reduction, enable Navigation App Support.
    Note:
    The volume level of the music will not be reduced during an intercom
    conversation when the Navigation App Support setting is enabled.

    0
  • Tyler Vosters
    Tyler Vosters
    I agree. The information provided in the APP is incorrect. It would be nice if they did offer a volume adjustment on how much the music volume is attenuated. I hope the sena tech support lady that I spoke to today reads these postings so she understands it. She gave me the same incorrect information that the APP does at first. Then she told me there was no way to NOT have the music attenuate.
    0
  • Sena Marketing
    Sena Marketing

    The Intercom Overlay Sensitivity Level determines the sensitivity of the microphone and how loud you need to be in order for the headset to recognize your voice and cause the music to drop in the background. Secondly, as the volume of Bluetooth music is independent from the volume of the intercom, the amount it is reduced depends on the volume level when you are only listening to music and not communicating over the intercom. Thirdly, Navigation App Support causes the volume level of the Bluetooth music (and directions from a GPS phone app since they use the same Bluetooth profile) to not be reduced in the background when communicating over the intercom. Navigation App Support doesn't cause Bluetooth music to have the same priority as the intercom, it just makes it so that the music and GPS app doesn't get reduced in the background when communicating over the intercom.

    0
  • Tyler Vosters
    Tyler Vosters

    So with that being said, why does the Android App state otherwise??

    Also, when the volume of my music is reduced (With Navigation App Support "OFF") it doesn't matter how loud my music is before it is attenuated, it always drops down to a "very low" level

     




    sena app.png
    0
  • Ken
    Ken

    I don't think anyone really knows how the  Intercom Overlay Sensitivity Level actually works.  Even Sena gives conflicting explanations.  

    Here's what I think mine does:

     

    With the sensitivity level set high, it doesn't take much intercom level to quieten down the music. 

    With the sensitivity level set lower, it takes more intercom audio level to quieten down the music. 

    Since I don't use my smartphone for navigation, the Navigation App Support feature is disabled.  

    0
  • Tyler Vosters
    Tyler Vosters
    Sounds like this setting is more like the illusive sasquatch. We will never really know what it is or what it does. The person at Sena who designed it must have gotten fired the next day.
    0

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.