Setting Intercom-audio Overlay Sensitivity


5 Kommentare

  • Pablo Motta
    Pablo Motta

    Hi Randal,

    Sena is currently investigating this issue.  You should be able to use the smartphone app called Sena Utility to enable/disable this setting.

    Another option is to use the Sena Device Manager on your computer and go into the Device Settings.

  • Stone, Roger D
    Stone, Roger D

    I seem to be experiencing a similar issue after upgrading to 1.6 firmware.  After I've down graded back to 1.5 on the first one.  Problem appears to be resolved.  Working on down grading second unit now.

  • Cyrus A
    Cyrus A

    I have the exact same issue with one of my units (I purchased the dual pack one of which arrived DOA. I had to pay return shipping to get it replace and it took 2 weeks to get a new unit). My original unit that I thought was working turns off if I try to change setting on the unit itself. If I use the App or the PC the setting does not change anything... and the overlay does not lower music volume at all with intercom use.  I downloaded version 1.5 and it will work but is very unresponsive, almost have to yell for it to work no matter what setting I use. I redownloaded 1.6 and reinstalled. The unit is back to not adjusting and overlay not working.   I see your original issue was from back in Oct of 2014. Seems like a unit purchased in April of 2016 wouldn't have the same issues. I am very unhappy with Sena Products. If I could return and switch brands I would, but where I purchased will not accept returns on electronics after installed.  Sena 20S has way to many bugs for a unit that has been on the market this long!!

  • Sena

    @Cyrus: Please follow these steps for your 20S.


    1. Perform a Factory Reset and a Fault Reset on the 20S that is having this problem. 2. Power on the 20S and pair it to second 20S using Intercom Pairing. 3. Tap the Jog Dial after they are paired to disconnect the headsets from each other. 4.  Pair the 20S to your iPhone or Android smartphone. 5. Open the Sena Smartphone App. 6. Open the Basic Settings menu. 7. Make sure the Audio Multitasking feature is enabled and change the Intercom Audio-Overlay Sensitivity Level to 10 (highest level of sensitivity). 8. Start playing music on your 20S from your smartphone or using the built-in FM radio. Increase the volume of the music all the way to the maximum. 9. Tap the Jog Dial on your 20S to open the intercom with the second 20S. 10. Blow into the microphone.


    After performing these steps, the music from your smartphone or the built-in FM radio should automatically decrease as long as you are blowing into the microphone. If not then please continue with your request for RMA service with our Technical support department.

  • Tyler Vosters
    Tyler Vosters

    I have the same exact issue with both of my sena 20S. I tried the reset and fault reset. Even tried older firmware versions. Nothing works. The audio overlay always gets knocked WAY down. I adjust to level 10 and nothing changes. So frustrated right now.


Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.