Siri responds with "sorry I seem to have lost my internet connection"

Kommentare

16 Kommentare

  • WJones
    WJones

    I have the same issue.......no idea whats going on with it. I use an iphone 6. Just purchased the sena 20s dual kit. upgraded the firmware to 1.5 for both units. when I try to use siri, it starts with the first command then gets stuck on the second (as you choose the phone number of the call for example) runs for a while then comes up with the prompt "sorry I seem to have lost my internet connection".

    works fine when the sena is not connected???

    0
  • Pfiedler
    Pfiedler

    Adam:

    I'm also having the same issue with both of my 20S units. I thought it had something to do with cellular reception, but it happens in areas where I know the cell signal is near max strength. I'm in Massachusetts and have my iPhone 6+ running on Verizon's network. When I'm using Siri in my car (on the same iPhone), I never have this issue occur...nor any other time either. Thanks to your excellent problem solving efforts, it does seem to be Sena 20S related for some reason. This is a weird one for sure! Perhaps the techs at Sena have heard similar complaints from others and are working on a fix?

    Ride safely!

    Peter

    0
  • John Place
    John Place
    Another S20 user with exactly the same problem. It seems like the first Siri command is recognized, but after that I get the same "I seem to have lost my internet connection". If I shut down my phone (iPhone 6+) and turn it back on I'm then able to get one Siri command before failing again. Help from Sena would be greatly appreciated.
    0
  • Daniele Casprini
    Daniele Casprini
    Hi, I too have had the same problem . I opened a ticket with Sena , but it did not solve this problem . We must report all this problem in Sena .
    0
  • VFRcanada
    VFRcanada

    I'm having the same problem too since I updated to 1.5.

    0
  • Marc Woo
    Marc Woo

    We appreciate the feedback and we will look into this issue and hopefully provide a solution soon.

    0
  • Marc Woo
    Marc Woo

    Update the iPhone to the latest version, iOS9, as it has improved the responsiveness of Siri. Make sure to delete the 20S from the Bluetooth menu from before updating your iPhone and re-pair it back to it afterwards so that it doesn't cause any problems.

    0
  • WJones
    WJones

    works perfect! thanks! 

    0
  • Fredrik Furtenbach
    Fredrik Furtenbach

    iPhone 6 running 9.0.1, S20 running 1.5, factory resetted, re-paired. Siri still doesn't work. She activates and hears the words (although very slowly) but never stops listening to actually carry out the command. Tried to restore the firmware back to 1.4.1, exact same problem.

    0
  • WJones
    WJones

    yeah, with the latest apple update to IOS9.01, the issue is back again. it was working perfect with IOS9 and firmware 1.5. Hopefully the gurus at Sena can get this sorted out. 

    0
  • WJones
    WJones

    Come on Sena!! Dont let us down now? Any updates??

    0
  • Michael  DeJarnette
    Michael DeJarnette

    I now have the answer to the problem. Just got off Chat with Apple Support.

    The key is General>Reset>Reset All Settings

    This is different than Rebooting. Reset solves the problem. Reboot doesn't.

    Then un-pair and re-pair your phone. After hitting the 20s phone button, you should see a different screen that says, "Voice Control" instead if the black Siri screen that doesn't work.

    0
  • Ken Kimari
    Ken Kimari

    Thanks Michael.  You've solved a problem that has been frustrating for some time!

    0
  • Michael  DeJarnette
    Michael DeJarnette

    You're welcome. I was this close to returning the Sena to Amazon for a refund, but I thought I would first try Apple Support for myself. The Apple Tech stayed with me in Chat until the problem was solved. Seems like such a simple fix now, but obviously it was never suggested by anyone before.

    I've told Sena support the correct way to fix it, since none of their suggestions worked. Hopefully they will pass this on.

    0
  • WJones
    WJones
    Hi all. Thanks for the update and the work around however, this is still not the total fix.
    Effectively this just turns siri off and we are back to the old voice control mode. It definitely helps but sena still need to provide a fix for this to get siri working as it was before......
    0
  • Brian Goetz
    Brian Goetz

    I agree with WJones.....the Reset All Settings fix effectively turns off Siri...unfortunately, "Voice Control" is not the same.....and the reset completely erases all of the data/voice signatures that Siri has "learned" on the Apple servers (I believe) and so it has to be re-taught again.  This is a Sena 20/Apple interface issue...my SMH 10's with the old firmware still work flawlessly with Siri....

    0

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.