no voice prompt in Sena 10C



  • Sena

    Please do a Factory Reset on the 10C and the voice prompts should return. Otherwise, try increasing the volume while in Standby Mode until you hear a beep to indicate you've reach the maximum volume level.

  • Audiovideo

    OK, I had to enable 'voice prompt' for the smartphone. thank you!

  • Wendell Joyner
    Wendell Joyner

    I'm also having this problem. Pressing the voice button to initiate voice commands doesn't work. I get the single beep but it never initiates voice commands. I can answer incoming calls fine with the voice button. I've done the following:

    • Performed a fault reset: No change in behavior.
    • Performed a factory reset: Worked once then stopped working.
    • Performed a factory reset: Did not work.

    I've tried pairing it with multiple devices with the same lack of results.:

    • iPhone 5s
    • Motorola Droid Turbo 2

    To try and rule the phones out, I've paired them both with an in-car bluetooth system but it's probably not a valid test since the phone microphones pick up my voice anyway.

    On a side note, I've had difficulty getting my 10c to pair with a friend's 20s. After multiple attempts (usually 5+) we're usually able to get them to finally pair. I also notice that unlike the 20s, when the 10c does pair with the 20s, it disables any phone bluetooth pairing whereas the 20s maintains its phone pairing and allows continued music playback while in intercom mode.

  • Wendell Joyner
    Wendell Joyner

    Oh, one more note, I've updated my 10c to the latest firmware.

  • Andi69 Mb
    Andi69 Mb

    Everytime I used my Sena and connect it with my Sena buddies, I can hear them chatting, but they can't hear me. I really don't know what's going on with my Sena. I already reset it, update my firmware, still doesn't work.



Please sign in to leave a comment.