50S and double low-tone beeps with wind noise

Hi all,

This might come in useful if any of you have this issue...

I'm running a 50S with v1.0.3 firmware.

Recently when out and about listening to music, GPS etc I found I was getting a double low-tone beep every few seconds, more frequently at higher speeds, which would cease when I stop at traffic lights etc and start again almost as soon as I moved off.

I trawled the User Guide, this Community forum and the interweb generally without finding similar issues or resolution.

In the process of fault finding one night when I was out delivering blood for local hospitals, I noticed that when in motion, if I moved my head to look up it happens more, equally when I look down is stops or is less frequent.  At first I thought I was perhaps pushing a button somehow with my jacket collar but nothing near the unit.

By moving mic further up, to tip of my nose and behind visor it stops almost completey. Worth pointing out here that I ride a flip-up helmet, most of the time open, so of course wind noise is more than a full-face, although I ride a ST1300 with oversize screen so nothing like as noisy as an unfaired bike would be!

So now to home mode fault finding, walking around indoors with helmet on trying to replicate the issue (I'm sure delivery guy thought I was mad when he came to door with a parcel!!) and sure enough, if I remove cover from mic and blow into it, or make any loud noises it double beeps.

Long story short (sorry this is quite long, isn't it), after a lengthy on-line support chat and trying various settings (one thoery was Group Mesh failed to connect error beep, but Mesh was disabled) and a Fault Reset wthout success, I tried a Factory Reset as a last resort before rolling back firmware to 1.0.2. 

In doing so lost all settings and of course pairings - D'Oh!!

On re-pairing everything, it seems problem solved!!  No matter how much I blow, shout etc into mic the beeping does not happen, admittedly not tried it on the open road yet but pretty confident issue has gone for now. 

Seems there's a bug in the current firmware causing this, Sena now adding this to list of issues to be looked at for next release.

Hope that helps anyone else out there with same/similar issue!!



Please sign in to leave a comment.