Volume too high 50S


1 comentario

  • Comentario oficial
    Alex - Sena Support
    Alex - Sena Support

    Hi there,

    If you're experiencing audio volume issues during intercom use, it might be related to the Intercom-Audio Overlay Sensitivity setting. You can adjust this setting as follows:

    1. Access your device settings, via motorcycle app or device manager.
    2. Look for the "Intercom-Audio Overlay Sensitivity" option.
    3. Adjust the sensitivity level as needed. Level 1 has the lowest sensitivity, while level 5 has the highest.

    This setting controls how the music, FM radio, and GPS volume behave when you talk over the intercom. Lower sensitivity levels will reduce the overlaid audio volume when you speak over the intercom. If your voice isn't louder than the selected sensitivity level, the overlaid audio won't be lowered.

    If this issue isn't occurring during intercom use, I would recommend performing a fault reset to reset the hardware and then testing the audio again. Take a paper clip or something thin to press the fault reset button on the back of the device.

    Once your 50S is paired with your phone, the jog dial should control the audio level on your phone, including lowering it as needed.

    Although I am not familiar with the Deezer app, but I wonder if it is an app setting you can check as well.

    Please give this a try, and if you're still experiencing problems, feel free to reach out for further assistance.

Iniciar sesión para dejar un comentario.