Failed to recognize device. Cannot open USB

Comentarios

42 comentarios

  • Mick Gorvel
    Mick Gorvel

    Guadalupe Hernandez - I have a SRL2 and I have tried many times to update the firmware with no luck. I too have my sena plugged into the ports on top of my case and they work fine, even with my S10. After reading your comment I plugged my device into the usb ports on my mobo i/o panel and 'hey presto' it worked!

    Thanks for that.

    0
  • Bob Earle
    Bob Earle

    In the event that this might help someone, I was also getting the "cannot open USB" message on my Windows 10 laptop. I had just about given up when I looked at the installation instructions and noticed that it said to run the installation program as Administrator. I uninstalled it, right-clicked on the installation program, and selected "Run as Administrator." After the program installed, it recognized my devices and updated them without any problem!

    0
  • Hyper Pete
    Hyper Pete

    Bob Earle - That might be the case for a very small subset of users, but definitely not a common solution.  I always run as admin while installing even though it is not required from an admin profile.   

    Great  news that this worked for you, but I have to say that it's the exception, and not the rule.

    0
  • Mutlu Karatas
    Mutlu Karatas

    I tried 3 different cables,  only of them worked for recognition, cable makes difference, use the original one in the box.

    0
  • carlos
    carlos

    I was having this problem after what appeared to be a failed Firmware update to my SMH5 on my BigSur Mac. Could not open USB. I was about to start a VM to use windows thinking it was the signing problem when I saw the troubleshooting page. It suggested to use the small hole for a device reset (not a factory reset). After all, my SMH5 was not even turning on.

    It appeared to not have worked. I decided to turn on the SMH5 (it is listed as one to be left off). It showed in the manager! And the latest firmware was also listed on the SMH5. It is missing the HD Speaker feature though. But that's another problem.

    I hope this helps.

    0
  • Tim Smulders
    Tim Smulders

    I fixed this by turning the SMH-5 on and off while it was plugged in and the app was open. 

    0
  • Mobeen Ahmad
    Mobeen Ahmad

    I have tried the methods mentioned above i.e., bcdedit /set testsigning on.
    however, for me it didnt work. While connected I just turned on the sena device and it worked.

    0
  • WPoirier
    WPoirier

    Yes, 

    Disable secure boot in your BIOS.

    https://fossbytes.com/enable-disable-secure-boot-windows-8-10/

    I was able to update firmware on my Smart HJC 10B using Windows 10

    0
  • Christopher Corrie
    Christopher Corrie

    I had the same problem. Frustrating to say the least. Finally found answer in the Outrush manual and from a suggestion from a Sena rep, instead of using the Sena Bluetooth Device Manager, use the Harley Davidson Device Manager one instead, it can be found at https://serviceinfo.harley-davidson.com/sip/content/document/view?id=1677974306491245884. The file sent by the Sena rep was; BoomAudioBluetoothDeviceManagerForWindowsBoomAudioBluetoothDeviceManagerForWindows-v1.8.2-setup (1) copy.zip. Set it up, gave me an error regarding 64bit but worked anyway. Started program, immediately recognized helmet and boom, firmware download and then found file on desktop from within the manger and updated. Hope this helps. Don't get wrapped up with the "Boom Audio" name, it works!

    0
  • Jim Davis
    Jim Davis

    Went through this video which makes sense. https://www.youtube.com/watch?v=TRBXzRfODtE

    The cable that came with the 50R was not being identified, even though it was charging....

    I used a standard USB to USBC cable and it all worked fine :) 

    0
  • Mr Ian Thompson
    Mr Ian Thompson

    Just had the same issue "failed to recognise usb" after trying numerous things. I had success by using the usb C port on the pc all usb A ports failed
    Hope this helps

    0
  • Madhur Bhati
    Madhur Bhati

    Use a different data cable, it worked for me. 

    0

Iniciar sesión para dejar un comentario.