Sena Spider ST-1

Comentarios

21 comentarios

  • Blackbird
    Blackbird

    Hey Steven, yes, sena adviced me either to do a factory reset as it is described in the manual or to do a hard reset with a small pin on the back side of the device.
    None of this worked for me :( 
    Another way is to install the older firmware again. 
    At the moment I have no idea, where to get the older firmware, because I have no backup from the old version. I'll ask sena this question again, because it wasn't answered properly.
    So far, good luck, and please tell me, if you figured out something helpful! 

    1
  • Raymond Balister
    Raymond Balister

    I had a similar issue.  I just got two new ST1-01 units.  As the good software professional that I am, I immediately updated the firmware from 1.1.1 to 1.1.6 and installed them in two helmets.  Connecting them to the mesh seemed to work but, like you, we had to yell to get any audio to come out.  After finding this post I went hunting for a firmware archive and found it at:

    https://archive.org/download/sena-firmware-files

    I downloaded all the English firmware versions for the ST1-01.  I also did a binary compare between the 1.1.6 version I had from Sena and the one I got from the archive to be sure.  Both were the same file.  I then downloaded 1.1.5 to both of my devices and tried again.  Success, both units are able to hear audio and I only have to speak a little above a whisper.  Much better.  I suspect it may be a problem with the fix in 1.1.6 for 

    • Improved the Advanced Noise Control feature

    Sena, looks like there's a problem here with the latest release.

    1
  • daniele grandi
    daniele grandi

    Quick update: 1.1.5 did not seem to solve the issue for me. I still have to scream to be heard. Does anyone else have that issue?

    1
  • Steven
    Steven

    Hey, I have the same thing with 4 ST-1's. Have to shout for it to pick anything up. Have you figured out a fix or heard from sena? Thanks.

    0
  • Blackbird
    Blackbird

    Hello Raymond!
    I'm very very thankful for this answer! 
    I'm a (female) IT Professional too, but I googled for the firmware-archive and found nothing, so I really appreciate your effort here and your research for the issues why this happenend. 
    I got the same on my mind, that the improved andvanced noise control was too much of improvement ;) 

    Regards from vienna and I'll install the older firmware immediately!! :) 
    Thank you!!! 

    0
  • daniele grandi
    daniele grandi

    Raymond Balister: Thank you so much for this answer.
    There is definitely an issue with 1.1.6.

    0
  • Andres MK
    Andres MK

    There seems indeed to be an issue with newer versions. Me and my friends are using Spiders RT1, and the latest 1.1.7 version is a complete disaster.
    Volume is a complete mess (Prompts seem to be stuck at 100%, intercom and music doesnt correspond to what you select and the + and - buttons change "some" volume but not the same behaviour as before), we have to scream to the mic for other to hear us, trying to use the share music function usually ends up with the device crashing and have to restart it.

    Downgrading all of them to 1.1.5.

    Raymond Balister MVP man, saved us with that link, thank you.

    daniele grandi be sure to activate the Audio Overlay Volume Management checkbox and set the Intercom-audio Overlay sensitivity to 5. 

    0
  • Young Kim
    Young Kim

    I have same issue. ir is firmware 1.1.6 at the moment. and I was about to update to 1.1.7 . I am riding with riders who has 30k, 50s and I have to shout to them to hear me. and some metal banging sound is on background. without me they don't hear that sound. 

    seems like new version of firmware is not working either. 

    so I will try 1.1.5

     

    0
  • Rodney Farwell
    Rodney Farwell

    I have 6 of these units and am having the same issue. Also riding with others that have the 30k and 50s units and it picks up their voice just fine. All of my units are delayed and have to yell for it to pick up the voice. I have the vox sensity set to level 5, also tried level 1 and it was worse. I was going to try 1.1.5 but can't find the download anywhere. Anybody having any luck getting this fixed?

    0
  • Tom (masterX244)
    Tom (masterX244)

    Rodney Farwell look here: https://archive.org/details/sena_firmware_files_ST1

    Had to split up the archive due to stepping on a bug on archive.org.

    New location is here:https://archive.org/details/sena_firmware_files (splitted by each device)

    0
  • Rodney Farwell
    Rodney Farwell

    Tom, thanks for the info. Any idea if 1.1.5 is the best version, and if so which one to download?  Looks like there are several.

    0
  • Tom (masterX244)
    Tom (masterX244)

    if others recommend 1..1.5 you should try that one.

    for the multiple files: those are the various language versions (the one without suffix is the english one). the right one depends on what your current settings are (check what suffix your current file has).

    0
  • andreas.ao.otte
    andreas.ao.otte

    As this issue is here for quite some while. Am i the only one with an RT1 (revision#1)  how still has this issue ? I'm on the latest firmware 1.2.1 (2nd of june 2023).

    I went back to the OLD V1.0.3 and mic sensitivity is fine. Using 1.2.1 i needed to yell for the mic to get activated.

    So is even the latest 1.2.1 still showing that for anyone else ? 

    0
  • daniele grandi
    daniele grandi

    It's still an issue with 1.2.1 for me as well.

    0
  • andreas.ao.otte
    andreas.ao.otte

    Thank you Daniele ! So i am not the only one, still suffering. A bit disappointing there is no reaction from SENA after all these months.

    0
  • daniele grandi
    daniele grandi

    I just submitted a support ticket, and I suggest others do the same!

    https://www.sena.com/us-en/support/submit-ticket

    I believe the product number is SPIDER-ST1-10

    0
  • andreas.ao.otte
    andreas.ao.otte

    Let's keep in mind, that there are two hardware revisions of the same product.

    As they have different Chipsets and different firmware versions, let's not mix them up.

    Old hardware, from 2021 still being sold is called ST1-01.

    New hardware is called ST1-10.

    I got the problems with the OLD version.. If this exists with both versions..
    Maybe Sena expects us to yell and the behaviour is by design to avoid street noise to be picked up too easily?

    PS: Why do we have to spend our time and brain to discuss this ? :-)

    0
  • Rodney Farwell
    Rodney Farwell

    I ended up taking out the small mic and am using the larger boom mic instead. I can move it right close to my mouth and it works much better.

    0
  • andreas.ao.otte
    andreas.ao.otte

    I got really helpful feedback from a Sena expert I would like to share with you.

    ----begin if quote---

    -Following customer feedback that the microphone opened too easily in mesh because of wind or ambient noise, the sensitivity has been adjusted to make it less sensitive.
    In this way the Noise Gate Threshold for the mesh was modify to avoid this issue.
    We've had confirmation from the development department that lowering the "Intercom-Audio Overlay Sensitivity" has the same effect as lowering the Noise Gate Threshold.
    That's why my colleague proposed this function to you, to see if it would improve the situation.-

    --end-or-quote---

    I fully understand Sena is in a difficult spot. People with noisy helmets complain about noise being picked up. Others complain about the need to raise the voice.

    If we really can adjust the threshold on our own. That would be brilliant.

    Even though the name of the setting is a bit misleading.

    0
  • Stanley Ware
    Stanley Ware

    Even though I knew they were having difficulty, I wished there was a more effective solution.

     

    coreball

    0
  • evawillms
    evawillms

    That would be brilliant. https://run3online.pro

    0

Iniciar sesión para dejar un comentario.