50S "Hello Sena" voice commands not working at all


3 commenti

  • Mark Bentley
    Mark Bentley

    I'm also having the same issue with my SRL Mesh, Hey Google works but Hey/Hello Sena doesn't. I've raised a ticket but the response wasn't too helpful, they sent me a paragraph ref that doesn't tie in with the SRL user guide. I'm beginning to think that I've wasted a load of cash. I have not even tried the wives S50 yet. waiting for double disappointment.

    Does anyone have any bright ideas? 

    already tried fault reset, factory reset, install from PC using device manager. 


  • Mandy Clancy
    Mandy Clancy

    I am also having the exact same problem. Sena does not speak or respond to any voice commands. Only purchased the SLR-Mesh today. ;-( 

  • Zsombor Arpad Nagy
    Zsombor Arpad Nagy

    I was told and actually tested, that you need to say "Hey Sena" followed by a command, without waiting for any prompt back. Tested with music, volume controls, mesh/ bluetooth mode.

    i.e. you say "Hey Sena Volume up/down", "Hey Sena Next", etc. The unit won't respond at all, but will act on the command.

    All of the commands can be found in the full user's manual (not the quickstart one), section 11 Voice Commands.


Accedi per aggiungere un commento.