7

SMH5: phone only pairs in 'media mode' and audio sounds tinny/staticy

I sent this to the support team but they still haven't gotten back to me. You guys have any thoughts?

After getting the device and updated it to the v1.1 firmware, I paired the SMH5 with my HTC HD7S Windows Phone 7 device. And I was surprised when it would not answer the phone calls or allow me to use the phone button to activate voice control or answer calls. Then I realized, upon resetting the bluetooth connection, that the H5 said "media connected" (or whatever it says to indicate a media connection).

Is there a way to force it to connect to my phone as a bluetooth handset and not just a media headset? I know that my phone works fine with bluetooth headsets as I'm replacing my Motorola S9-HD with the SMH5. The S9-HD worked fine with my phone, delivering crisp audio and operating normally as a phone handset, answering and placing calls. So I know the phone is fine. I decided to replace the Motorola with the SMH5 only because wedging the headset into my helmet and not being able to use the ear-mounted audio controls made it impractical. But now the SMH5 only mounts as a media device, negating one of the reasons I bought it, to be able to talk on the phone. Do you know how to force the H5 to connect in phone mode?

Secondly, the audio sounds very tinny and staticy. I have to keep the volume levels low as the high frequencies of a song hurt my ears (from cymbal hits to violins, it is very high pitch with none of the mids or bass). This might be due to the size of the speakers, but I'm surprised that a $100+ headset is delivering such tinny audio. And then the audio also sounds scratchy, almost like I'm listening to it over a FM radio and there's a bit of static during the quiet parts of a song, almost like a high amount of compression is going on. None of these issues existed when I used the Motorola handset. Do you have any suggestions?

12 commenti

Accedi per aggiungere un commento.