20S Battery Life (2 days stand-by/8 days powered off)

Commenti

9 commenti

  • Kenny - Sena Support
    Kenny - Sena Support

    Feedback from a customer:

    My 20s won't hold a charge when it is powered off. In just a few days the battery will be dead. My smh10 would last for weeks when powered off. Other than the battery issue, it works very well.

    After updating to firmware 1.4 the problem is gone. I have been letting my 2 senas sit for 5 days and they are still at a full charge. they would have been long dead by now before. thought you might want to know. If someone has the battery life problem, have them try 1.4 first.

    0
  • Keith
    Keith

    Unfortunately, my current two units are running firmware version 1.4 and they still drained in a week (4/25/15 - 5/3/15) when powered off. I recharged them both on 5/3/15 and put them back in the box powered off. I took them out of the box and powered them up on 5/7/15 (4 days later). One said "battery level is medium" and the other said "battery level is high". A Sena engineer said that, if any buttons are pressed while powered off, it may drain the battery. I had stored them in the box exactly as they were shipped. The only thing that could have pressed any buttons is the documentation sitting on top of them pushing the jog dial. I can't imagine the docs pressing that hard on the jog dial, but I guess it's possible. I recharged the "medium" one, but not the high level one and left them on top of the box to avoid any button pressing. Today (8 days later) I checked the unit that reported a high battery level on 5/7/15 and it still says "battery level is high". I haven't checked the one that reported medium level on 5/7/15. I'm going to just let that one sit on top of the box untouched for the full 8 days and see what it reports on 5/15/15. If either of them completely drains by 5/15/15, I'll need another fix besides firmware version 1.4.

    0
  • Keith
    Keith

    On 5/14/15, I sent the following to the Sena engineer I'm working with regarding the 8 days or less powered off battery life:

    +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

    I just checked both of my 20S units and they are both reporting a high battery level. Here's the individual status:

    XXXXXXX15: Unit charged on 5/7/15 and still reporting "battery level is high"/LED flashes 4 times on power up. This is after 7 days sitting on top of the box)

    XXXXXXX17: Unit charged on 5/3/15 and still reporting "battery level is high"/LED flashes 4 times on power up. This is after 11 days sitting on top of the box)

    At this point, the only thing I can think of that would cause the battery to originally drain within 8 days is the jog dial being pressed by the documentation in the box. I honestly don't believe the docs were pressing hard enough, but that (in the box vs on the box) is the only difference between the fast drain time and the latest test.

    The only other possible causes that I can think of would be a false "full charge" blue LED indicator or incorrect battery level monitoring falsely detecting a low battery and shutting down. But, at this point, my units seem to be holding a charge while powered off. At least one for a week and the other for 11 days to date. I'll continue to monitor the battery level while on top of the box until I have to use the units, which will end the powered off battery test..

    Please do continue the test on the units you mentioned and let me know the result.

    +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

     

     The Sena engineer responded with the following:

     

    +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

     Thank you for your update.

    I am testing my unit after fully charged.
    I used the 20S for several minutes sometimes and turn off from 1 week ago.
    Now, the battery level is still high.

    +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

     So, for now, I'll have to wait and see how my two units behave in the future. I will NOT be storing the units in the original packaging anymore to eliminate the possibility of any buttons being pressed.

    I've now been told twice by two different Sena support techs that the expected stand-by battery life is 2 days. So, that is what it is and I'll only monitor stand-by battery life to make sure it doesn't fall short of that (keeping in mind that all batteries degrade over time). NOTE: Sena is now working to fix the issue seen in firmware versions 1.3 and 1.4 where the mic turns off after 60 seconds in stand-by mode and the unit stops responding to "Hello Sena". The Sena engineer said they will try to minimize any further reduction in stand-by battery life the fix may cause (see #1 and other version 1.2 vs. versions 1.3 and 1.4 comments in my original post above).

    0
  • Michael WC
    Michael WC
    Hi, Guess I am another user who is suffering poor battery performance from the 20s. I get not more than 2hrs battery life when listening to music from a full charge. I get the helpful 'low battery' warning and about a minute later, the unit shuts down. Sena support have not replied to my service support request, now into day 4 of no reply. Am I alone in this experience? Does anyone have any suggestions before I send back for refund and buy a Scala or Autocom? Regards,
    0
  • Keith
    Keith

    Hi Michael, I'm not sure if you were listening to music piped in from an external source (iphone, etc) or from the built in FM radio. But, I've listened to the FM radio for about 2 hours during 8+ hour rides combined with intercom calls and brief phone calls. I still had a battery level of at least medium at the end of the day. Most intercom calls were brief and were dropped so the unit was in stand-by mode when not talking to conserve the battery.

    Regarding Sena's responsiveness, I've found them to be very responsive. Either via the phone or help requests via the web site.

    Some general battery life suggestions:

    1. Check your serial number. If it's a 14XXXXX or earlier serial number, I would request an RMA # and send it back. I realized a 50+% increase in stand-by time when I replaced my 14XXXXX units with 15XXXXX units (14XXXXXX units= 30-35 hours running firmware version 1.3, 15XXXXXX units 50-55 hours running firmware version 1.4)

    2. If you are running firmware version 1.2, update to at least firmware version 1.3. Firmware version 1.2 leaves the mic always on to enable the "Hello Sena" command to function, which drains the battery faster as I described in an earlier post. Firmware version 1.4 may have played at least some role in my increased stand-by time with my new 15XXXXXX units.

    3. If you haven't yet, call Sena (1-866-300-1235 or (408) 300-9797). I haven't had any problems getting a tech support engineer on the phone. Their usual "reset to factory default config" and "do a fault reset) initial suggestions weren't very helpful. But, after that, they didn't hesitate to set up the return of my units. They've also passed me on to engineers in S. Korea (closer to the design and repair engineers).

    0
  • Keith
    Keith

    A quick update to my powered off battery life test.

    The unit recharged on 5/3/15 has been reporting a "medium" battery level since 6/2/15. So, it lost 1/3 of its charge in about a month (High=70-100%, Medium=30-70%, Low=0-30%)

    The unit recharged on 5/7/15 is still reporting a "high" battery level

    Both units were only mounted in the cradle and powered on long enough to check the battery level each morning. Otherwise the main units are powered off and sitting unmounted on top of the box.

    0
  • Michael WC
    Michael WC
    Thanks Keith, My unit is a 1502xxx number with 1.4.1 firmware. I use Bluetooth to connect to my phone and also my iPad for music. I have tried both supplied h let speakers and my own headphones. The battery level seems to get to about half after an hour and after two hours, you know the rest.
    0
  • Steve H
    Steve H
    Hi all, I'm new to the sena and Bluetoothing to my new BMW nav5. Thought I'd buy the best I could rassionaly afford so bought the 20s an 1504**** So far I,m far from happy with its performance. Each time I've gone to play with it to pair it with other Bluetooth devices.. It's been unresponsive and not turning on. I assumed the battery dead flat so charged it. Occasionally no charge light was noticed. A bit of widdling and I'd get a red charge light but seemed to take an eternity to charge. Put it away fully charged week later got it out. Dead again attempted to charge no charge light. Tried different chargers, nothing. Put in on the helmet unit ,why I don't know. Still nothing. Tried one more time with the same charger and got a red light. O
    0
  • Keith
    Keith

    Just an update to my powered off battery life. As of yesterday (7/12/15), the unit charged on 5/3/15 was still reporting "Battery level is medium" (3 flashes). The unit charged on 5/7/15 was reporting "Battery level is high" (4 flashes). So, the powered off battery life appears to be considerably better when sitting on top of the box vs. what it was when I stored them in the box where buttons could possibly have been pressed. I have no idea why the one unit went to medium after only a month and was still at medium after over two months, while the other remained at high for two full months.

    Just a note. I used the unit charged on 5/7/15 during a 5 hour ride yesterday. My friend and I kept the intercom call up the entire time we were riding. The unit reported a high battery level when we started and was still reporting a high battery level when I got home. That's after 5 hours of talk time. Go figure.

    I fully charged both units last night after updating to the latest firmware version (1.4.1). So, my little test is officially over.

    0

Accedi per aggiungere un commento.