0

Senas worked flawlessly on our 1,000 mile trip

My friend and I both have 20S Sena units.  We'e been using them since late June of 2014.  Granted, the original products we received had issues and the firmware had it's problems, too.  But those units were replaced with new ones last summer.  The firmware has been steadily improving.  The latest Sena firmware is super.  

  • The Smart Audio worked great.  When the connected Zumo with XM radio sourced  was turned on, the audio was at a very low level.  Within a few seconds, it rose in amplitude to it's steady state.  When riding at 75 mph I adjusted the audio for comfortable hearing.  When we'd slow for a town or stop, the audio adjusted itself down from the higher high speed traveling setting.  When we hit the road again, the audio turned itself back up.  I have mine set on Medium; which seemed to have all the auto adjustment I need.    I had asked for that on this form in 2014 and they came through.  Thank you, Sena engineers.  
  • The 2nd A2DP input also worked great.  I have my Zumo 665 connected as a GPS (2nd audio) device. Audio from my Zumo was transmitted to me in full stereo.  Also (and this is huge), the Zumo lady alerts and routing instructions did not take priority over intercom.   We had plenty of opportunity to test this when coming into towns or finding restaurants.  We could still intercom with each other even though the Zumo lady was giving routing instructions.  The audio outputs were independently adjustable.  I could set Intercom at a desired level and also set the Zumo audio at a different desired level.  
  • Apparently the telephone operation with the smartphone connected as Phone1 works well.  My traveling partner got notice of a phone call while we were chatting on the intercom.  He said, "I have a phone call."  He answered the phone by saying "Hello" loudly (which I also heard via the intercom); and then he was gone, no longer in intercom communication with me.  He finished his phone call and the intercom came right back.  We were both surprised that it worked so well. 

On our trip, instead of using Group Connect, we simply connected 1 on 1.  We never heard the annoying static, popcorn popping noise, or drum beat (as we've heard so many times with 4 users in Group Connect).   I don't know if it was because there were only 2 of us connected; or if it was because we didn't employ Group Connect.  

Finally, I hope Sena is working on a scheme where users aren't required to daisy-chain for more than 2 users.   It will be super and Sena have the Bluetooth Helmet Comm device of the decade if they can make it where if any one user checks out to use the phone or just ride in quietness, that the other users aren't split from the group.   I hope it's a firmware thing; because the hardware has been rock solid for us.  

OH, and we rode in light rain at highway speeds for miles during this trip.  Our units didn't falter. 

 

Ken

0 commenti

Accedi per aggiungere un commento.