Srl mesh music interruptions

Comments

1 comment

  • Alex - Sena Support
    Alex - Sena Support

    Hey Spyros Dourakos

    for the SRL-MESH try setting intercom overlay setting to level 1, and enable audio multitasking in the sena device manager or the sena motorcycle app. 

    level 1 requires a bit more effort to enable the microphone vs level 5 which is more sensitive to any triggering noise.

    0

Please sign in to leave a comment.