Very little volume 50s

Comments

4 comments

  • Official comment
    Alex - Sena Support
    Alex - Sena Support

    Hello,

    To enhance the sound output, enable the audio boost (should be on by default) in the Sena app and experiment with the EQ settings to determine the most suitable option.

    Please note that at maximum volume, the audio EQ will not function. It's advisable to keep the volume one or two notches below the maximum level to ensure the audio EQ works.

    Additionally, ensure that your 50S is updated to the latest firmware version. There have been recent releases that specifically address sound quality improvements.

    For V2.2 50S-10 devices: When the Audio Overlay Volume Management setting is enabled, the volume of a music app will synchronize with the headset while using the intercom simultaneously.

    For V1.3 50S-01 devices: When the Audio Overlay Volume Management setting is enabled, the volume of a music app will synchronize with the headset while using the intercom concurrently.

    If you still experience low volume while riding, consider adjusting the position of the speakers closer to your ears using the provided accessories. Additionally, find ways to minimize wind entry into your helmet to optimize the audio experience.

  • Maximos Giamouridis
    Maximos Giamouridis

    It happens to me too

    0
  • Gary Spradley
    Gary Spradley

    Have the same issue but not until I upgraded to the Harmon speakers.  I am of the opinion the 50s is incapable of properly driving the Harmon speakers.  I have a set of JBL speakers from Cardo coming and will see how those work out.  

    0
  • wilkinsonwilfrid
    wilkinsonwilfrid

    Before I got the Harmon speakers, I had the same problem.  The 50s, in my opinion, can't handle the Harmon speakers.  I shall assess their performance after receiving a pair of JBL speakers from Cardo. geometry dash

     

    0

Please sign in to leave a comment.