Intercom Failure

Comments

21 comments

  • Pablo Motta
    Pablo Motta

    Hello Frank,

    You may have enabled VOX intercom (or Voice Activated Intercom) in your Sena headset. If you have a Sena SMH10, go to page 16 and 17 (see link below) of the user manual and disable VOX Intercom.

    User guide: http://senabluetooth.com/downloads/manual/UsersGuide_Sena_SMH10-v4.0.pdf

    0
  • Ron Boust
    Ron Boust

    I have the same issue. Says in the manual to tap the jog dial. However, that's not working. Help would be appreciated. It's very annoying, to say the least

    0
  • Ben Kim
    Ben Kim

    Ron, you should access "Configuration Menu" first to reach the VOX Intercom menu and then tap jog dial

    0
  • Mark
    Mark

    Hello, I have the same issue with my SMH5 firmware v2.2. I have the VOX functionally disabled in the device settings via the Sena Device Manager. The phrase "intercom failed try again later" is repeated over and over and over and over again without any cause. I'm having this issue for more than a year know. On several GPS and motor cycle discussion fora I read comments from numerous people with the same problem. I cannot believe that there still is no solution. The shop were I bought it, "Waypoint" in the Netherlands, is recommending Sena as a reliable brand. But I am having a hard time to accept this as a fact.. Is there really no option to delete this annoying endlessly repetitive phrase "intercom failed try again later" from the device?

    0
  • beans
    beans

    @Mark,

    The SMH5 does not support VOX intercom. This should not happen to an SMH5 headset unless you are accidentally hitting the big jog dial button.

    0
  • Flygirl727
    Flygirl727
    I have the same problem. Called the help dwsk, they sent me a YouTube video to watch. It showed how to 'reset' the device, but it's still happening. Just got off my bike and I am so annoyed! How can this be fixed?
    0
  • Jack McClure
    Jack McClure

    It's driving me nuts... My last ride, I just had to turn my SMH10R off.  This is a completely unacceptable condition.  SENA needs to do something fast.  Prospective buyers beware.

    1
  • Ben Kim
    Ben Kim

    i followed deans instruction, it fixed for me

    0
  • Jack McClure
    Jack McClure

    Thanks Ben. I am trying that now.

    1
  • John K Coulter
    John K Coulter

    Thinking it was a good feature, I enabled the VOX on my SMH10D via the Device Manager tool (default was disabled) on a Win PC upon initial setup, and everything worked perfect in the garage with my Shoei full face helmet. Paired and tested with both iPhone, iPod and with headset B fine.  Got on the road by myself and after 60mph the "intercom failed try again later" message repeated over and over.  Got home from the ride and found this forum, plugged the Sena back into the PC, disabled the VOX and tested it today with another rider in tow and everything worked perfectly.  Great way to listen to music, and chat with a friend when you want, just tap the jog dial!  Question: Is VOX supposed to enable intercom just by speaking without the tap? If so, that would be great, but not sure how it could ever work if noise is/was the issue - my bike has a fairly noisy rumble when underway (and I like it) so I'll be tapping for awhile I guess!

    0
  • Jack McClure
    Jack McClure

    John, are you using the wired mic? I had the exact scenario happen to me with my SMH10R. Shoei full face - the whole deal. I set the VOX sensitivity to the lowest setting, no fix.  Then I replaced the wired mic with the boom and problem solved.  Well almost.... When riding with another rider, similarly intercom equipped, my unit never goes into standby. The always on condition kills my battery in about 8 to 10 hours. Solo riding is not a problem though, it sleeps fine.

    All things considered though, it now works and doesn't drive me bat shit with the constant "intercom failed" announcements. Hope this helps.

    1
  • John K Coulter
    John K Coulter

    @Jack: I should've specified in my post but  used the boom mic, never tried the wired mic but I assume the outcome would be the same.  The mic is either too sensitive or there's a firmware issue for that feature.  If there's a sensitivity or threshold setting for the VOX feature, I didn't see it in the device manager tool.  That's probably the problem in regards to your standby issue killing your battery, the mic picks up noise (even at it's lowest setting) and stays on. You should be able to toggle on/off using the jog dial button, I'd recommend disabling it and just tapping the button when you need to chat.  Thanks!.

    0
  • Jack McClure
    Jack McClure

    Hey John. On my SMH10R, with the latest firmware, the VOX sensitivity is one of the options you can cycle through in the configuration menu on the control head. But truthfully I couldn't tell it made much difference setting it lower.

    Thanks for the tip on disabling the VOX feature, I gave that a try. The problem is that the SMH10R is a low profile unit and it's more difficult to manipulate the control head with gloves on. Plus my riding buddies and I chat like a group of old women so my arm gets tired of moving up and down :-) ...

    Cheers 

    0
  • John Herath
    John Herath

    I had the same problem on a new 30K and Googled to find a solution.  From what I can tell, this is a problem with the VOX activated intercom feature.  The reason it only starts when you are driving is because the VOX uses the word "Hello" or blowing into the mic - aka loud wind noise to activate the VOX intercom.

    I deactivated the VOX intercom on the 30K mobile app for now to see if that solves the problem, but I have high hopes.

    0
  • Fred
    Fred

    I have a 30K and I get the same message even with the VOX Intercom setting turned off.

    0
  • Sijonda
    Sijonda

    Just bought my new 30K and I'm getting this exact same issue. Years have gone by and this is still a problem?

    0
  • Nick Leischen
    Nick Leischen

    Same problem here. Turning off fox is unacceptable! when you shout a hazard alert to fellow riders, there’s no time to wait and take your hand off the bars. Things happen fast at 70 MPH!

    I ordered this wind deflector at a blogger's suggestion  

    www.windsockwinddeflector.com 

    WD30 Model: Haven’t received it yet to try  

    WD30 came in and it’s too large to help. They sent me a WD60 model. Haven’t tried it yet. They also sent much larger and denser wind socks  that has helped a lot with the wind noise  

     

    0
  • Nick Leischen
    Nick Leischen

    PS: the wind deflector helps I’m told, because the wind noise triggers an intercom conversation. 

    0
  • José Tomás Pérez Muñoz
    José Tomás Pérez Muñoz

    Buenos día desde México

    Acabo de comprar el sena 50S, y al montarlo en la base no hace buen contacto tengo que presionarlo fuerte para que pueda operar, en algunos casos se vuelve a presentar esta falla con un movimiento del casco, que se prede hacer? gracias.

     

    0
  • Flemming Christensen
    Flemming Christensen

    I had the same issue on my 50C.
    Disabled VOX Intercom, and it solved the problem.

    0
  • Nick Leischen
    Nick Leischen

    If you disable VOX, you would need to take your hand off the grip and tap the jog dial to speak to a paired headset of other riders. . Not a good alternative. It would almost be like using a CB except a CB Radio has a transmit button on the control module so you don’t lose time or take hand off grip to give a warning to others in your group. 

    0

Please sign in to leave a comment.