1

Aux port volume scaling on 50S

Recently sent this ticket to the support desk. Has anyone lelse come across this problem on their 50S or could one of you try plugging in a set of speakers or earbuds and compare volumes with the built in speakers. Here is what I sent the help desk......

I am running a Y splitter out of the AUX port on my 50S to capture audio to a GOPRO, one half to the audio input of the camera and one half to the 3.5mm audio plug in SENA helmet speakers I additionally purchased. For some reason, these speakers are WAY WAY quieter than the HD speakers that came with the 50S and are normally connected to the base unit. Why is the audio output from the aux port to the plug in speakers so much quieter than if I use the stock built in speakers? This really is a big issue for me, as if I can't capture audio from my rides onto the GoPro and conversations with other riders, and be able to have a decent volume fed into the plug in SENA speakers then what's the point? As a test I bought a set of SENA 50s HD speakers and had a professional audio company change the hardwire connector to a 3.5mm audio jack plug. I tried these plugged into the aux socket via the splitter I mentioned and still it's quieter than the hardwired speakers that came with the unit, despite the fact these speakers are identical. Incidentally before I had the plug fitted to these extra HD SENA speakers, I connected them to the base unit and they were perfectly loud, so there is definitely some audio volume scaling taking place through the audio port which is really really disappointing. Is there any fix for this, as to be honest its a bit of a deal breaker for me. As you can see I spent almost £500 on a dual pack. I have used SENA products for well over 10 years starting with an SMH-10, so I'm kind of sad this product does not live up to it's name. Perhaps you can suggest a solution. Is this a problem on the new Harman Kardon 50S?

2 comments

Please sign in to leave a comment.