0

50S Low Music Volume while on Mesh

I'm having a problem with my 50S where I have low music volume while using mesh. When mesh is disabled my music is played at an appropriate volume, but once I turn mesh on the music level drops significantly.

I have disabled Audio Multitasking Volume Management so the audio shouldn't be reduced by ongoing intercom conversation (I've also tested it with it enabled and the music does get even more quiet when there is talking going on). The music remains at a steady volume when on mesh, but the volume of that music is just so much lower than when mesh is disabled that it's quite hard to hear it at times. If I really want to listen to music comfortable while riding, I have to disable mesh but that removes me from the group's conversation.

I'm going to open a ticket with support, but just wanted to see if anyone else has had that issue or has a solution?

2 comments

Please sign in to leave a comment.